VU Community Forums

Can't connect to server hosted locally

Hello,
I have a setup of two PCs:

  1. Win10
  2. Ubuntu 18.04

I have initially set up the VU on Win10 machine and was able to play with client also on the same machine. Then i set up the server on Ubuntu machine (all on the same LAN) by following the instructions and cannot join from Win10 client. I see the server on server list but then connection fails. When checking VU client console i can see that the IP:port are correct. On VU server console I can see a message stating that player (me) ‘requests to join’ but then nothing happens… I found the powershell script here on the forums, it checked the ports etc and the result was true, true, true… so… any idea where to go next? (also tried disabling Win10 firewall, with no luck)

to add more from today checking:
I am able to connect to some other VU servers over the internet.
I did a tcpdump session on Ubuntu machine while trying to connect from Win10 client and I can see incoming connection requests on port 7948 but nothing going back towards the client. I think this thread should be moved to the forum section dedicated for hosting VU rather than playing VU. But still no idea why the server is not responding back to connection requests :frowning:

alright… so, the server is fixed. I started experimenting on the server hosting options and as soon as I changed the Harmony Port then the server started replying and working normally. Apparently i have something else on my Ubuntu already listening on the 7948 port…
What still doesn’t work is the Procon but i will start another post on that…