Microphone will not work in game / server room

It works in settings but in game / server room it’s greyed out.

I lowered bar in setup to make it react to my voice, but it not help.

I am experiencing the same issue. Windows and the microphone tracker in my anti-virus software recognize that the launcher is using my mic.

What kind of microphone do you have?

Wired headset connected to motherboard audio connectors.

Mine is a USB podcast mic plugged into my motherboard as well and I’ve tried every USB port on my computer. People in the game keep telling me to go into settings turn my volume up all the way and change my setting to my mic in the VU Options. However, this still hasn’t worked.

Same problem here. Very annoying. Can’t play because that :frowning:

I’m still playing, but it is a pain not being able to give callouts.

I just figure out, that you need to push B-key to talk =)

Where i can get this mod default keybinds?

I don’t have that in options =(

Is there a way to disable to the push to talk setting?

Some folks have these settings (picture captured from youtube video). I don’t have =(