No sound with VU

Im not getting any game sound when i open VU.
is this a known issue or something new?

Using a SoundblasterX DAC with studio headphones

having the same issue, ive tried restarting the client and my pc. I have noticed that if you open your sound options in windows, the volume slider for the VU is greyed out, like it has sound disabled or something.

I noticed the same thing

figure anything out on how to fix this?

Same problem here…first days it works…but since today I have no sound anymore…I want to play BF3:RM

I reinstalled the VU Client…now it works…

I am also having problem with the sound/audio of VU client.

But I think I found temporary solution to this. However it is very finicky and most of the time it does not work. I am Windows 10 user, so bare in mind.

After starting VU client, open ‘Sound Setting’ for Windows 10, press and open ‘App volume and device preferences’.

It should show all the app you are currently running including ‘Battlefield 3 - Venice Unleashed’ or ‘DX3 Controller (or something like that I do not remember)’. If volume slider is working for that specific app, you are good to go. If not, open ‘Sound Control Panel’ on new window.

Open properties of audio output device of you desire, and press ‘Advanced’ tab. While looking at BF3 VU volume slider, change the sample rate of your output device between 48000 Hz & 44100 Hz. This will force your device to refresh Audio output setting.

If lucky, this will work and your sound for VU client will work, if not try changing output to other device on Windows 10 sound setting at App volume and device preferences and change the sample rate of that certain device and change back to output device that you desire.

If this doesn’t work, try restart the game client while pray to god. After 1 or 2 hours of trying, it could work. Not guaranteed. Personally, this is glitch or bug on client side but I am not sure anyone know the cause of this issue.

Hope you guys audio works… Also mine…