VU Community Forums

Stuck on loading screen on startup

Hi, I’m having trouble starting VU Client.exe. In particular, it loads indefinitely (with the classic style of the blue writing “loading” at the bottom right) and after a long time, a window pops out warning me of a crash. The report I got is this one:
Crash ID: 404b7bf5-dd38-476b-a0f7-04b74bbbd77c
Build Number: 17487
Release Branch: prod

I have already asked this question on the discord server and they told me that it looks like WebUI is causing an out of memory problem and they don’t know how to fix this.

I have the original game on Origin.
I have already started it previously; it is not the first time.
I tried starting VU Client.exe in compatibility for Windows 7 and Windows 8.
I tried starting it as an administrator.
I tried to run it using the integrated video card instead of the dedicated one.
I don’t know what else to try. Has anyone had this problem?

I rewrite the question here in such a way that it remains visible, otherwise on discord it got lost among the messages.

Thanks for the help :wink: